WordPress Security Updates – Upgrade to 2.2.1 Now

WordPress Security Updates – Upgrade to 2.2.1 Now

Wordpress 2.2.1 UpdateIf you have not upgraded to the latest version of WordPress (2.2.1), it is suggested you do it soon. Not only does the latest version include a few minor bug fixes but it also contains security updates for vulnerabilities such as Remote shell injection in PHPMailer and Remote SQL injection in XML-RPC. Not sure what they mean? Update your WordPress to 2.2.1 and you won’t have to find out. Download 2.2.1 now.

Ian Lee

Ian Lee

Work from home dad, marketer and photographer. Fallen in love with basketball all over again as I coach my daughter's team.

Leave a Comment